user image

Eslam Zedan
Published in : 2022-02-28

Choose default editor from filezilla on Ubuntu

General

Hello,

I am trying to edit files by FileZilla app but when I choose the file and click on edit/view  it choose this message

And after clicking on browse and enter VLS folder it shows me that access denied 

Any solutions

Comments

walid mahmoud Date : 2022-02-28

Best answers

4

Best answers

4

try this way :

  1. In the main menu, click on Edit > Settings….
  2. Select File editing from the menu on the left.
  3. Select Use system’s default editor for text files from the Default editor option group.
  4. Click on OK.

you can check this link: https://filezillapro.com/docs/v3/advanced/how-to-set-text-editor-in-three-different-ways/#:~:text=In%20the%20main%20menu%2C%20click,Click%20on%20OK.

Eslam Zedan Date : 2022-02-28

still same error

 

walid mahmoud Date : 2022-02-28

you've this problem because you have installed a snap Filezila(UNOFFICIAL) from ubuntu app store. This work for me. purge the current FileZilla and do reinstall like this in terminal command:

sudo apt-get install filezilla

Eslam Zedan Date : 2022-02-28

oh that works fine Thank you

Leave a comment

Join us

Join our community and get the chance to solve your code issues & share your opinion with us

Sign up Now

Related posts

Unable to Connect AWS EC2 Instance with my subdirectory through domain registrar.
Publish date: 2022-02-25 | Comments: 2

Tag: General

Where can I find cheap Java and Mysql hosting server?
Publish date: 2022-05-03 | Comments: 2

Tag: General

Convert Stored Procedure of Oracle to SQL Server
Publish date: 2022-03-02 | Comments: 1

Tag: General

Is there any port I need to allow in google VM instances to allow SMTP?
Publish date: 2022-02-14 | Comments: 1

Tag: General

Password authentication is temporarily disabled as part of a brownout.
Publish date: 2021-07-28 | Comments: 2

Tag: General

Searching for free live chat service
Publish date: 2022-02-11 | Comments: 2

Tag: General